google play console    
This topic is assigned to Daria

Nov 05, 2019 11:14 AM
I see this in my application in the Google Play console:
It was detected that your application uses an earlier version of the Google Play Developer API. Versions 1 and 2 of this API will no longer be available as of December 2019. Update it to version 3 before that date. Ten that this notification does not have any relation with the cancellation of the billing library and AIDL


--Admin--
Nov 05, 2019 02:57 PM
Hello Dani,Thank you for contacting us!At the moment we don’t have any problems with Google Play Developer API. The issue that you described need to be investigated according to the configuration of your app.Tell me please, when did you update  your app on Store last time?Also, please attach a screenshot with the warning .Best Regards,
Daria
SC Team

    1