Plans & Prices My Applications Cloud Resources Profile Support Login Sign Up

RSS Pro links broken    
This topic is assigned to Aurel

Jul 24, 2017 08:47 AM
Hi, I've noticed that links in RSS Pro pages don't work until the page is scrolled, I've tried it in several templates and it happens in all of them, also tried both in the app previewer and a generated apk. Some posts are short and don't scroll meaning the read more link I have at the bottom of each post is useless, I don't have a tablet here but I suspect all links would be inoperative there. Screencast here showing it https://photos.app.goo.gl/cfJqfBjXKR1wjEUB3.

The plain RSS page works perfectly, if only I could style the headings I'd use that 


Jul 27, 2017 02:51 AM
Any help on this? The RSS PRO pages do seem to be broken at the moment?


Sep 07, 2017 09:06 AM
Hello Wayne,

Please note that for specific questions related to your app you'll need to open a support ticket.

The RSS Pro page, if it is configured properly, is working perfectly.

Regards,
Aurel


Sep 07, 2017 09:58 AM
It is not an individual problem with one app, and it has nothing to do with how it's configured, this is a genuine issue that you are ignoring.
Please open a related support ticket.


Sep 07, 2017 10:22 AM
The RSSpro page stopped working months ago.  There' been mention of it on the forum before but it is still not workiing. The PDF Page Type is broken, too. 
I've created an app with RSS Pro few days ago, this is why I'm asking for more details in the ticket.


Sep 08, 2017 08:39 AM
I use a white label reseller, they have submitted a support request but there's been no reply. I've checked this problem on the app previewer and in a generated apk on several devices, on rss posts that are short enough to fit on one page without scrolling it's not possible to click links.
I need more details please, what reseller, maybe a ticket number.


Sep 08, 2017 09:26 AM
Thank you for looking into this Aurel. I have white label with Appsmoment. The problem with the PDF page type is that all of the inapp and hosted resources are greyed out and it is not possible to choose which one you want to add to the page.  The problem with the RSSPro feature is that the page opens in the app but then just "hangs" there but never opens.

These two features are really useful and I have them in just about all of my apps. I've raised tickets with my white label but had no rely so I gave up asking.

I hope this helps. Please let us know if you need more information or when it the issues are solved. Many thanks.

 
Hello,

I need to check your specific app. Please open a related ticket. Also, please note that Maksym has opened a ticket in August about a similar issue and we've replied to it. Not sure why he have not sent the reply to you.

Best regards,
Aurel


Sep 08, 2017 11:06 AM
Thanks, Aurel. Should I raise a ticket with Maksym or yourself? Where do I open the ticket if with yourself?

    1   
You must login to post messages. Click here to log in.