files jquery    
This topic is assigned to Vick

Dec 16, 2019 10:12 PM
Hi, I hope you can help me.
1- I have an app that has several of the jquery files to replace: jquery-1.5.1.min.js, jquery.min.js and another jquery.jplayer.min.js
Which ones do I have to update?

2- In another app of images I have updated those files and now you do not see the images or any content appearing an error (web page not available) and internet is needed to view the images, when before updating there was no problem with or without Internet.

Thank you


Dec 17, 2019 08:23 AM
Hello,

Thank you for contacting us.

Consider to follow the details provided in Vulnerable Libraries thread.

If you do have difficulties or issues consider to Open a Support Ticket on this case.

1. Now you may need to update all these files.

2. We need to investigate on this case in a support ticket.

Best regards,
Vick
SC Team



    1