Plans & Prices My Applications Cloud Resources Profile Support Login Sign Up

Google Mobile Ads SDK versions older than 7.0.0 for Android and 7.0.0 for iOS    
This topic is assigned to Victor Robu

Jan 06, 2018 04:10 PM
please explain, how to Upgrade Google Mobile Ads SDK 7 to tashlik does matter, "Beginning on January 23, 2018, Google Mobile Ads SDK versions older than 7.0.0 for Android and 7.0.0 for iOS will no longer be supported. older versions will not be able to serve ads in their apps (s).


Jan 09, 2018 01:54 PM
This is very important. What version are our existing apps and how do we update our existing iOS apps, please?



--Admin--
Jan 10, 2018 06:11 PM
Hello,

Unfortunately, you are not able to update the AdMob SDK by your own.

These changes must be done by our Developers.

However, at the moment there is no need to update our AdMob SDK for iOS/Android.

Our iOS Project is using AdMob SDK 7.1.0

Our Android Project is using AdMob SDK 9.0.2

Please let me know if any questions appear.

Best regards,
Victor
SC Team

    1