64-bit requirement by August 1, 2019    
This topic is assigned to Vick

Feb 01, 2019 09:42 AM
Hey SC,

I am sure you guys are aware, and I just got an e-mail from Google about apps needing to fill the requirement that apps using native code must provide a 64-bit version in addition to the 32-bit version by the August 1 2019.

So my question is, are we on SC gonna be affected by this new rule and is the platform gonna be ready for that change in time?

Keep up the good work guys and all the best! :)
Nikola


--Admin--
Feb 01, 2019 02:37 PM
Hello, 

Thank you for contacting us. 

Platform already targets 64 bit devices. 

We recommend to update apps at least once in 6 months.

Hope this information will help you. 

Best regards, 
Vick 
SC Team


Feb 01, 2019 03:22 PM
Thank you so much for the info Vick :)

    1