App not in fullscreen mode in 19:9 displays    
This topic is assigned to Vick

May 03, 2019 06:49 AM
I had a Galaxy S6 edge and no problem with the visualization of the app on the "standard" screen.

I recently switched to Xiaomi Redmi Note 7 with a 19.5:9 display and notch and there is a black blank space in the bottom of the screen while app is open.

Please refer to the screencast I made: https://photos.app.goo.gl/4FkeKzAgewmRT2WS9

Is there any way to resolve? Anyone else having this trouble?

Thank you,
Alex


--Admin--
May 03, 2019 07:33 AM
Hello,

Thank you for your feedback.

Currently there were no issues found regarding the blank area of the screen.

Consider to open a support ticket if you won't be able to find any solution, so we will investigate on our end further.

Also please do mention the Android version you have.

Best regards,
Vick
SC Team


May 03, 2019 10:24 AM
Hello,
the Android version is 9, Pie.

I found a workaround: in the setting, I can force an app to run in fullscreen mode. In this way, the app run with no blank spaces and no problems at all.

The main problem, now, is that I cannot expect my customers to do this.. is there a way for the app to run in fullscreen mode automatically, like every other app I have installed?

Do I have to open a support ticket? I opened here because, maybe, other people may find this useful.

Thanks


--Admin--
May 03, 2019 03:49 PM
Yes, on larger devices with 9 Pie the navigation bar is added and you choose whatever to run in full screen or not and you have to apply these changes for almost all the apps from stores on such devices.

This thread'll be useful for all users which have such devices.

Thank you for your feedback.

Best regards,
Vick
SC Team


May 03, 2019 04:10 PM
Wait a minute.. mine is the ONLY application that has this issue.

My phone says that some other apps, like the Amazon one, may not work properly if not forced to fullscreen, but those are working like a charme even not forcing this mode.
And so do all the other apps and games with the same warning (about 20-30% of all the apps I have installed).

That's why I guess there must be something in the Seattle Cloud builder to update in order to let the app work as expected once downloaded from the Play Store.


--Admin--
May 07, 2019 06:55 AM
Hello,

As we have specified, consider to open a support ticket if you won't be able to find any solution, so we will investigate on our end further. 

Also please do mention the other details you might have in the opened ticket.

Best regards,
Vick
SC Team


    1